嘗試修改使用fluffos 2017 版本出現的問題

以fluffos 2017啟動後 正常 (#define __SENSIBLE_MODIFIERS__ ,static 全修正完畢)

忘了放上fluffos include, 放上後

查找 debug.log 後,開頭出現: Too deep recursion.

program: /adm/obj/master.c, object: /adm/obj/master, file: /adm/obj/master.c:347
--- trace ---
Object: /adm/obj/master, Program: /adm/obj/master.c
   in epilog() at /adm/obj/master.c:98
arguments: [0]
locals: [0]
Object: /adm/obj/master, Program: /adm/obj/master.c
   in update_file() at /adm/obj/master.c:80
arguments: ["/adm/etc/preload"]
locals: [0, 0, 0]

請問諸位大神,該如何處置? (系统设定的最大阵列长度 (maximum array size)太低?) ps.如需要mudlib,可提供

京ICP备13031296号-4